Bug 200928 - slab corruption alloc_tty_struct
slab corruption alloc_tty_struct
Status: CLOSED DUPLICATE of bug 160878
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-01 13:07 EDT by John Reiser
Modified: 2015-01-04 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-01 22:02:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages slab corruption (3.76 KB, text/plain)
2006-08-01 13:07 EDT, John Reiser
no flags Details

  None (edit)
Description John Reiser 2006-08-01 13:07:08 EDT
Description of problem: Message regarding slab corruption in /var/log/messages.


Version-Release number of selected component (if applicable):
kernel-2.6.17-1.2488.fc6

How reproducible:
Once

Steps to Reproduce:
1. boot to runlevel 3 (multiuser, no X11)
2.
3.
  
Actual results:
/var/log/messages excerpt attached.

Expected results:
No corruption.

Additional info:
Comment 1 John Reiser 2006-08-01 13:07:14 EDT
Created attachment 133418 [details]
/var/log/messages slab corruption
Comment 2 Dave Jones 2006-08-01 22:02:54 EDT
ah, I recognise this footprint from an FC5 bug.
I'll dupe this, and migrate that to a devel/ bug, and see if I can get some
clues upstream.


*** This bug has been marked as a duplicate of 160878 ***

Note You need to log in before you can comment on or make changes to this bug.