This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 200938 - mrtg startup file
mrtg startup file
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mrtg (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-01 14:00 EDT by Stefan SF
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-02 20:15:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
mrtg init file (1.47 KB, application/octet-stream)
2006-08-01 14:02 EDT, Stefan SF
no flags Details

  None (edit)
Description Stefan SF 2006-08-01 14:00:45 EDT
Description of problem: I've attached a startup file which could be useful while
running mrtg as a daemon and not via cron. Maybe someone could add
(/etc/init.d/mrtg).


Version-Release number of selected component (if applicable): 2.13.2-0.fc5.1
Comment 1 Stefan SF 2006-08-01 14:02:03 EDT
Created attachment 133423 [details]
mrtg init file
Comment 2 Miloslav Trmač 2006-08-02 20:15:19 EDT
Thanks for the file.

I don't think the package should provide two conflicting ways to run mrtg,
and running mrtg from cron seems to be the less intrusive way, at least for
installations where mrtg is not the primary system task.

The init script could be shipped in /usr/share/doc/mrtg-*; I think it would
be more useful however to submit the script to the upstream mrtg maintainers,
to be integrated to the mrtg distribution among other contributed scripts.
This would make the script available to users of other distributions, and also
automatically include it in Fedora in /usr/share/doc/mrtg-*/contrib.

Note You need to log in before you can comment on or make changes to this bug.