Bug 20098 - Cyrillic fonts have no ACM
Summary: Cyrillic fonts have no ACM
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: console-tools   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL: http://lct.sourceforge.net/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-31 14:23 UTC by Alec Voropay
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-17 14:00:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
console-tools-19990829-29.i386.rpm (1.09 MB, application/octet-stream)
2000-11-02 11:44 UTC, Bernhard Rosenkraenzer
no flags Details
Source RPM (1.27 MB, application/octet-stream)
2000-11-10 10:52 UTC, Bernhard Rosenkraenzer
no flags Details

Description Alec Voropay 2000-10-31 14:23:36 UTC
Unfortunatelly, the Console-Tools cyrillic fonts have no ACM map.
See "known data error" info about Console-Tools at author's page :
http://lct.sourceforge.net/

 I have to inform you about new console-tools-cyrillic v0.8 package
with GOOD cyrillic fonts and keyboard maps. See:

ftp://ftp.ice.ru/pub/fonts/linux/console-tools-cyrillic-0.8.tar.gz

 Could you include this package ?

Comment 1 Bernhard Rosenkraenzer 2000-11-02 11:41:48 UTC
Please check if the updated console-tools package from rawhide works better for you (19990829-29) - I can't read cyrillic.

Comment 2 Bernhard Rosenkraenzer 2000-11-02 11:44:29 UTC
Created attachment 4915 [details]
console-tools-19990829-29.i386.rpm

Comment 3 Alec Voropay 2000-11-02 17:06:25 UTC
 You do not need to read russian :). This pachage :
ftp://ftp.ice.ru/pub/fonts/linux/console-tools-cyrillic-0.8.tar.gz
have english 'readme' file.

 Just take all fonts from pcf/* directory and ACMs from acm/* and move
it over original ones.

P.S. Could you attach SRPM here ? I can't get access to
ftp://ftp.redhat.com/pub/rawhide/
(your server is very busy, but most of mirror have no rawhide/* directory)

P.P.S. JFYI, see old bugs : 9519, 9908
--
-=AV=-

Comment 4 Bernhard Rosenkraenzer 2000-11-10 10:52:59 UTC
Created attachment 5219 [details]
Source RPM

Comment 5 Bernhard Rosenkraenzer 2001-01-17 14:00:09 UTC
Please let me know whether or not the new RPM fixes this problem (attached some
months ago)

Comment 6 Bernhard Rosenkraenzer 2001-05-15 15:19:04 UTC
Assuming this is fixed because of the lack of activity


Comment 7 Alec Voropay 2001-05-21 07:10:08 UTC
I seems, all OK. Close, please.


Note You need to log in before you can comment on or make changes to this bug.