Bug 2010076 - [e2e][automation] CI tests fail because of wrong test cnv version installed
Summary: [e2e][automation] CI tests fail because of wrong test cnv version installed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.8
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.8.z
Assignee: Yaacov Zamir
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On: 2010074
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-10-03 13:56 UTC by Yaacov Zamir
Modified: 2021-10-19 20:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 2010074
Environment:
Last Closed: 2021-10-19 20:35:31 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 10168 0 None open [release-4.8] Bug 2010076: Update prow setup v4.8 2021-10-03 13:59:02 UTC
Red Hat Product Errata RHBA-2021:3821 0 None None None 2021-10-19 20:35:46 UTC

Description Yaacov Zamir 2021-10-03 13:56:19 UTC
+++ This bug was initially created as a clone of Bug #2010074 +++

Description of problem:
CI e2e Tests fail on release 4.8 prow, because it installs cnv from master branche

Version-Release number of selected component (if applicable):
E2E TESTING ONLY

How reproducible:


Steps to Reproduce:
1. E2E TESTING ONLY
2.
3.

Actual results:
Tests faile

Expected results:


Additional info:

Comment 5 errata-xmlrpc 2021-10-19 20:35:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.15 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3821


Note You need to log in before you can comment on or make changes to this bug.