Bug 2010225 - IPerf2 tests should be lower
Summary: IPerf2 tests should be lower
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Test Framework
Version: 4.9
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.9.0
Assignee: Martin André
QA Contact:
URL:
Whiteboard:
: 2017034 (view as bug list)
Depends On: 2000754
Blocks: 1989100
TreeView+ depends on / blocked
 
Reported: 2021-10-04 09:05 UTC by Martin André
Modified: 2022-01-03 15:24 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 2000754
Environment:
job=periodic-ci-openshift-release-master-ci-4.9-e2e-openstack-parallel=all job=release-openshift-ocp-installer-e2e-aws-upi-4.10=all job=release-openshift-ocp-installer-e2e-aws-upi-4.9=all job=release-openshift-origin-installer-old-rhcos-e2e-aws-4.10=all [sig-network] Networking IPerf2 [Feature:Networking-Performance] should run iperf2 job=periodic-ci-openshift-release-master-ci-4.9-e2e-openstack-ovn=all
Last Closed: 2021-11-16 06:24:16 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift kubernetes pull 986 0 None Merged [release-4.9] Bug 2010225: UPSTREAM: 104865: e2e iperf2 change threshold to 10MBps = 80 Mbps 2021-11-08 07:20:47 UTC
Github openshift origin pull 26526 0 None Merged Bug 2010225: vendor: e2e iperf2 change threshold to 10MBps = 80 Mbps 2021-11-08 07:20:48 UTC
Red Hat Product Errata RHBA-2021:4579 0 None None None 2021-11-16 06:24:38 UTC

Comment 1 Petr Muller 2021-10-19 09:51:23 UTC
Moving to Test Framework (component for OCP tests/ CI jobs) as discussed via Slack with TRT

Comment 2 Martin André 2021-10-25 14:52:17 UTC
*** Bug 2017034 has been marked as a duplicate of this bug. ***

Comment 6 Martin André 2021-11-10 10:29:05 UTC
Self-verifying. The test is no longer failing on OpenStack 4.9 parallel job: https://prow.ci.openshift.org/view/gs/origin-ci-test/logs/periodic-ci-openshift-release-master-ci-4.9-e2e-openstack-parallel/1458017973523451904.

Comment 8 errata-xmlrpc 2021-11-16 06:24:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.7 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:4579


Note You need to log in before you can comment on or make changes to this bug.