Bug 201037 - KDE "Switch User" does nothing
KDE "Switch User" does nothing
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-02 09:37 EDT by John Rosauer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: FC5-update
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-29 11:08:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Rosauer 2006-08-02 09:37:30 EDT
Description of problem:
KDE "Switch User" does nothing. Both the "Lock Current & Start New Seession"
and the "Start New Session" do nothing.

They are supposed to start a X session.

Version-Release number of selected component (if applicable):

kdebase-3.5.3-0.4.fc5
xorg-x11-server-Xorg-1.0.1-9.fc5.5
kernel-smp-2.6.17-1.2157_FC5

How reproducible:
Always

Steps to Reproduce:
1. Login using gdm with a KDE session
2. "Fedora Icon" -> Swith User -> Start New Session -> Start New Session
3.
  
Actual results:
Nothing happens

Expected results:
New Xsession started with a gdm login screen

Additional info:
I can see other reports of the same problem with Gnome
but it seems to have been corrected for Gnome.
Comment 1 Ngo Than 2006-08-29 11:08:47 EDT
i cannot reproduce this problem with recent kdebase-3.5.4-0.4.fc5 from 
FC5-update. You should please update to new version. Thanks

Note You need to log in before you can comment on or make changes to this bug.