Bug 201056 - keyboard configuration weirdness
keyboard configuration weirdness
Status: CLOSED DUPLICATE of bug 165123
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-02 11:44 EDT by Bill Nottingham
Modified: 2014-03-16 23:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-03 15:39:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-08-02 11:44:38 EDT
So, in my System menu I have:

1) Administration/Keyboard: Allows me to 'select the appropriate keyboard for
the system'
2) Preferences/Keyboard: Allows me to select 'keyboard layout', and other options
3) Preferences/Accessibility/Keyboard: Allows me to twiddle a11y options

Shouldn't 1 and 2 be combined, and 3 merged into an Accessibility tab of the result?
Comment 1 Ray Strode [halfline] 2006-08-02 16:22:43 EDT
Yea it's not a great situation.

We should probably just nuke 1 completely at some point.

3 you can already get to from 2, so maybe we should just new 3 from the menus.
Comment 2 Bill Nottingham 2006-08-02 18:05:33 EDT
Well ,'1' does set the console keymap too. :/
Comment 3 Ray Strode [halfline] 2006-08-03 15:39:13 EDT

*** This bug has been marked as a duplicate of 165123 ***

Note You need to log in before you can comment on or make changes to this bug.