Bug 2010737 - Menu editor does not open
Summary: Menu editor does not open
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: cinnamon
Version: 35
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:834299e4179677ce188a30f9d42...
: 2011516 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-10-05 12:33 UTC by Marc Muehlfeld
Modified: 2021-10-29 22:59 UTC (History)
4 users (show)

Fixed In Version: cinnamon-5.0.5-5.fc35
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-10-29 22:59:08 UTC
Type: Bug


Attachments (Terms of Use)

Description Marc Muehlfeld 2021-10-05 12:33:39 UTC
Description of problem:
In Cinnamon 5 on Fedora 35, I can't open the menu editor to add/update menu entries.


Version-Release number of selected component (if applicable):
cinnamon-5.0.5-4.fc35.x86_64


How reproducible:
Always.


Steps to Reproduce:
1. Right-click to the "Fedora" icon in the task bar, and select "Configure".
2. Switch to the "Menu" tab
3. Click the "Open the menu editor" button.


Actual results:
Nothing happens when you click the button.


Expected results:
The menu editor should open.

Comment 1 leigh scott 2021-10-05 13:08:20 UTC
Fix submitted upstream.

https://github.com/linuxmint/cinnamon/pull/10370

Comment 2 Fedora Update System 2021-10-05 13:22:58 UTC
FEDORA-2021-c68be37a63 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2021-c68be37a63

Comment 3 Marc Muehlfeld 2021-10-05 15:08:18 UTC
I installed the package from Koji and can confirm that it fixes the problem. Thanks.

Comment 4 Fedora Update System 2021-10-05 17:00:56 UTC
FEDORA-2021-c68be37a63 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-c68be37a63`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-c68be37a63

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 leigh scott 2021-10-07 08:06:08 UTC
*** Bug 2011516 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2021-10-29 22:59:08 UTC
FEDORA-2021-c68be37a63 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.