Bug 201078 - Sony Vaio VGN-FS790B unable to resume from a suspension
Summary: Sony Vaio VGN-FS790B unable to resume from a suspension
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks: 183410
TreeView+ depends on / blocked
 
Reported: 2006-08-02 17:38 UTC by Suzanne Hillman
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-23 23:52:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Suzanne Hillman 2006-08-02 17:38:43 UTC
Description of problem:
Sony Vaio VGN-FS790B unable to resume from a suspension; the screen has a cursor
until you hit a key, then completely blanks.

Version-Release number of selected component (if applicable):
2.6.17-1.2358.fc6

How reproducible:
Always

Steps to Reproduce:
1. Install a Sony Vaio VGN-FS790B with FC6-Test2-re20060709.7/5.91
2. Log into gnome, right click on the gnome-power-management button, and select
suspend (there is probably a simpler method to cause a suspension, but I do not
know it).
3. It will suspend, leaving you with a black screen with a blinking cursor at
the top.
  
Actual results:
If you hit a key to cause it to resume, the cursor goes away and nothing else
happens.

Expected results:
Should resume.

Additional info:

Comment 1 Christopher Aillon 2006-10-30 19:02:23 UTC
This works for me in FC6 final...

Comment 2 Nigel Cunningham 2007-07-23 23:52:06 UTC
Closing due to WORKSFORME in previous comment and lack of activity.


Note You need to log in before you can comment on or make changes to this bug.