Bug 201112 - mysql client libraries issue, 'support not enabled'
mysql client libraries issue, 'support not enabled'
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-02 16:43 EDT by Don Lee
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-03 04:25:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Lee 2006-08-02 16:43:57 EDT
Description of problem:
initial install of FC5 DVD, with overnight YUM update:
Acer Aspire 1360

php files will not load in firefox.

Followed online hints to reinstall php with "--mysql..." compiled, edited
php.ini, etc. Then:

http://localhost/drupal-4.7.2/index.php

"PHP MySQL support not enabled."

Nothing, nowhere on the internet indicates what this problem is. It's not
googled. It's not in yahoo.  I don't see anything about php and mysql on RH
sites or forums regarding this issue.

This is a severe issue for me because I am stumped, can't follow all other
instructions for configuring the computer with the built-ins of webmin, php,
drupal, phpmyadmin, or any other web based config.

I'm just trying to get drupal base install to work, with no custom anything or
added modules.

This has turned into one of the biggest headaches I've ever seen with linux
because all my research turns up /dev/null.

any and all assistance greatly appreciated.

admin@ungoth.com






Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Joe Orton 2006-08-03 04:25:54 EDT
Remove all traces of your self-compiled PHP and do:

  # yum install php php-mysql

use fedora-list@redhat.com or use the forums at http://www.fedoraforum.org/ if
you have support issues.

Note You need to log in before you can comment on or make changes to this bug.