Bug 201148 - "Unknown option: htmllists" error on install/remove of R-gnomeGUI
Summary: "Unknown option: htmllists" error on install/remove of R-gnomeGUI
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: R-gnomeGUI   
(Show other bugs)
Version: 5
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-03 08:20 UTC by Joachim Selke
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-22 21:30:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Selke 2006-08-03 08:20:40 UTC
Description of problem:
When installing or removing the R-gnomeGUI package I get the following error:

  Installing: R-gnomeGUI                   ######################### [1/1]
Unknown option: htmllists
Usage: R CMD build-help.pl [options] [pkg] [lib]

Install all help files for package pkg to library lib

Options:
  -h, --help            print short help message and exit
  -v, --version         print version info and exit
  -d, --debug           print debugging information
  -os, --OS             OS to assume: unix (default) or windows
  --rhome               R home directory, defaults to environment R_HOME
  --html                build HTML files    (default is all)
  --txt                 build text files    (default is all)
  --latex               build LaTeX files   (default is all)
  --example             build example files (default is all)
  --dosnames            use 8.3 filenames
  --index               build index file only


Email bug reports to <r-bugs@r-project.org>.

Installed: R-gnomeGUI.x86_64 0:2.1.0-5.fc5



Version-Release number of selected component (if applicable):
R-gnomeGUI-2.1.0-5.fc5

Comment 1 Tom "spot" Callaway 2006-08-22 21:30:08 UTC
This package is retired, as such, no fixes are being done to this package.

The breakage mentioned above is due to ABI changes in R (it used to need
htmllists passed as an option, and now it always does that).


Note You need to log in before you can comment on or make changes to this bug.