Bug 201194 - updates=http:// broken
Summary: updates=http:// broken
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC6Blocker
TreeView+ depends on / blocked
 
Reported: 2006-08-03 14:40 UTC by Jeremy Katz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 21:56:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2006-08-03 14:40:23 UTC
We seem to have broken the use of updates=http:// (or ftp) -- the updates.img is
pulled down fine, but then afterwards, networking is a bit wonky and eg, nfs
mounts constantly time out causing the install to fail

Comment 1 Jeremy Katz 2006-09-22 04:07:29 UTC
I'm pretty sure this is because we're bringing down the network interface.  And
the reason we started doing that was to avoid crashes in libdhcp.  David -- did
you ever make any progress in fixing that?

We really need to get this fixed before FC6 final -- not having the
functionality significantly impacts our ability to get fixes to people with
problems installing.

Comment 2 Jeremy Katz 2006-10-02 19:32:47 UTC
Any progress here?

Comment 3 David Cantrell 2006-10-02 19:42:28 UTC
I haven't looked at it because I've been trying to get all of the IPv6 issues
worked out.  I've made a short list of things I must fix before FC6 final and
this is one of them.  More details later.  I don't have time to look at it today.

Comment 4 David Cantrell 2006-10-02 21:56:29 UTC
Fixed and committed to rawhide.


Note You need to log in before you can comment on or make changes to this bug.