Bug 201222 - Doesn't properly resolve deps on install
Doesn't properly resolve deps on install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-08-03 13:15 EDT by Bill Nottingham
Modified: 2014-03-16 23:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-02 16:17:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-08-03 13:15:41 EDT
Description of problem:

# rpm -Va --nofiles
Unsatisfied dependencies for redhat-lsb-3.1-10.2.1.x86_64: /usr/bin/ar,
/usr/bin/m4, /usr/bin/strip

All of these should be easily resolvable.

Version-Release number of selected component (if applicable):

FC6-Test2-re20060803.1
Comment 1 Jeremy Katz 2006-08-03 15:23:28 EDT
I actually skip redhat-lsb right now because it improves the install time by an
insane amount... will look into seeing what better could be done there
Comment 2 Jeremy Katz 2006-10-02 16:17:56 EDT
Made the hack even worse, but depcheck on redhat-lsb will work now.

Note You need to log in before you can comment on or make changes to this bug.