Bug 201239 - file change notification seems broken
Summary: file change notification seems broken
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
: 201981 (view as bug list)
Depends On:
Blocks: FC6Blocker
TreeView+ depends on / blocked
 
Reported: 2006-08-03 18:55 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 14:28:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 348097 None None None Never

Description Matthias Clasen 2006-08-03 18:55:19 UTC
When I use the template mechanism in nautilus to create a new file, it
does not show up, but C-R makes it show up...seems that gnome-vfs is not
picking up the new file, or something ?

This is with 
gnome-vfs2-2.15.3-7
nautilus-2.15.4-3

Comment 1 Matthias Clasen 2006-08-03 19:30:16 UTC
Happens with gnome-vfs2-2.15.90-1.fc6 too.

Comment 2 Matthias Clasen 2006-08-03 22:52:50 UTC
Upstream thinks this is more likely a nautilus problem

Comment 3 Lars G 2006-08-04 22:16:00 UTC
same issue here.

Comment 4 Matthias Clasen 2006-08-05 02:29:28 UTC
fixed in upstream cvs

Comment 5 Alexander Larsson 2006-08-10 14:28:25 UTC
Fix in 2.15.91

Comment 6 Ray Strode [halfline] 2006-08-10 16:09:55 UTC
*** Bug 201981 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.