Bug 201257 - Delay on bad passwords
Delay on bad passwords
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-03 15:52 EDT by Bill Nottingham
Modified: 2014-03-16 23:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-30 11:36:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-08-03 15:52:13 EDT
If you get the password wrong, there's about a half second delay (where the
dialog input appears active before you get the 'shudder' effect.) Not sure what
it's there for, as unlock happens immediately.
Comment 1 jmccann 2006-08-03 15:58:20 EDT
Most likely PAM stuff is happening.  Upstream (at least at the start) prints
"Checking...".  This can be changed in the PAM conversation though.  Successful
authentication is probably quicker because chances are it is the first method in
the stack.
Comment 2 Ray Strode [halfline] 2007-03-28 14:51:05 EDT
Are you still seeing this Bill?
Comment 3 Bill Nottingham 2007-03-30 01:47:01 EDT
Nah,better now.

Note You need to log in before you can comment on or make changes to this bug.