Bug 2012825 - UI changes to support BindableKinds CRD changes
Summary: UI changes to support BindableKinds CRD changes
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.9
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.9.0
Assignee: Sahil Budhwar
QA Contact: spathak@redhat.com
URL:
Whiteboard:
Depends On: 2009384
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-10-11 11:41 UTC by OpenShift BugZilla Robot
Modified: 2021-10-26 17:23 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-10-26 17:22:42 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 10206 0 None open [release-4.9] Bug 2012825: update the BindableService CRD changes to align with BindableKinds 2021-10-11 11:41:51 UTC
Red Hat Product Errata RHBA-2021:3935 0 None None None 2021-10-26 17:23:04 UTC

Description OpenShift BugZilla Robot 2021-10-11 11:41:38 UTC
+++ This bug was initially created as a clone of Bug #2009384 +++

Description of problem:
Align UI with changes on the schema of BindableKinds CRD based on https://issues.redhat.com/browse/APPSVC-501

Steps to Reproduce:
1.
2.
3.

Actual results:
Binding connector is not possible on external services from UI with out the CRD changes


Expected results:
Creation of Binding connector should be possible on resources with external services label

Additional info:

Comment 6 spathak@redhat.com 2021-10-20 14:09:40 UTC
Verified on build version: 4.9.0-0.nightly-2021-10-20-023733
Browser: Google Chrome 90

Comment 8 errata-xmlrpc 2021-10-26 17:22:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.4 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3935


Note You need to log in before you can comment on or make changes to this bug.