Bug 201289 - Some menus shouldn't be activated under Edit menu
Some menus shouldn't be activated under Edit menu
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-03 22:51 EDT by Xiaohong Wang
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-02 10:35:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (112.00 KB, image/png)
2006-08-03 22:51 EDT, Xiaohong Wang
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 350941 None None None Never

  None (edit)
Description Xiaohong Wang 2006-08-03 22:51:55 EDT
Description of problem:


Version-Release number of selected component (if applicable):
evolution-2.7.4-4

How reproducible:
always

Steps to Reproduce:
1. Launch Evolution and create a New Mail Message
2. In "Compose a message" window select menu Edit
3. Check items under Edit menu

  
Actual results:
Undo, Redo, Cut, Copy, Past, Past Quotation are activated

Expected results:
Since user didn't input anything in the composer, these menus should be activated

Additional info:
Compared with Thunderbird, these menus are not activated
Comment 1 Xiaohong Wang 2006-08-03 22:51:55 EDT
Created attachment 133608 [details]
screenshot
Comment 2 Matthew Barnes 2007-01-02 10:35:57 EST
Closing as UPSTREAM since I forwarded this upstream awhile ago.  I will continue
to track the problem there.  Please refer to [1] for further updates.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=350941

Note You need to log in before you can comment on or make changes to this bug.