Bug 201297 - X can not start up in my tiger4 platform
Summary: X can not start up in my tiger4 platform
Status: CLOSED DUPLICATE of bug 203017
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: rawhide
Hardware: ia64
OS: Linux
medium
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-04 04:44 UTC by You, Yongkang
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-18 15:22:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The X failed log. (24.85 KB, text/plain)
2006-08-04 04:44 UTC, You, Yongkang
no flags Details

Description You, Yongkang 2006-08-04 04:44:15 UTC
Description of problem:
I installed 2006-8-02 Rawhide in my Tiger4 Platform.
After installation, system can not go into init 5 properly. 
From Xorg.0.log, it said:
(EE) ATI(0): Adapters found to be in VGA mode on server entry are not supported
by the MMIO-only version of this driver.

I will post the detailed log later.

Version-Release number of selected component (if applicable):
kernel version is: 2505

How reproducible:
Everytime.

Steps to Reproduce:
1.Install Rawhide in Tiger4 platform.
2.After installation, reboot.
3.System can not go to X in the first time boot.
4.In init3 mode, startX can also get the same failed result.
  
Actual results:
X can not start up in Tiger4 Platform.

Expected results:
X can work

Additional info:

Comment 1 You, Yongkang 2006-08-04 04:44:16 UTC
Created attachment 133611 [details]
The X failed log.

Comment 2 Adam Jackson 2006-08-18 15:22:01 UTC

*** This bug has been marked as a duplicate of 203017 ***


Note You need to log in before you can comment on or make changes to this bug.