Bug 201302 - modify printer via browser fails
modify printer via browser fails
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
5
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-04 03:58 EDT by Joachim Backes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 01:11:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2006-08-04 03:58:56 EDT
Description of problem:
When trying to mosify a cups printer by the web browser interface: Printers->Set
printer options, then a error message is issued in the browser window:

"Error:

    Not Found"

Version-Release number of selected component (if applicable):
cups-1.2.2-1.4


How reproducible:
Each time

Steps to Reproduce:
1.Start "firefox localhost:631"
2.Press the "Printers" tab
3.Press "Set printer options" for some printer
  
Actual results:
Error msg: "Error: Not Found"

Expected results:
page is opened wit the the possibility to modify the printer options

Additional info:

The problem exists _NOT_ in cups-1.2.2-1.1
Comment 1 Tim Waugh 2006-08-04 10:25:23 EDT
Is it a raw queue that you've tried this with?  If so, the reason for the error
is that there is no PPD file to edit.

If not, what is the name of the queue you've tried, and also what is the output
of 'ls -l /etc/cups/ppd' as root?
Comment 2 Joachim Backes 2006-08-07 01:10:27 EDT
Well, I indeed used a raw queue - after deleting the printer and reinstalling
it, all is OK - modification has been done.

Note You need to log in before you can comment on or make changes to this bug.