Bug 201359 - camera not recognized
camera not recognized
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks: FC6Desktop
  Show dependency treegraph
 
Reported: 2006-08-04 12:01 EDT by Matthias Clasen
Modified: 2013-03-13 00:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-18 01:23:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lshal output (124.57 KB, text/plain)
2006-08-04 12:03 EDT, Matthias Clasen
no flags Details
/var/log/messages fragment (1.17 KB, text/plain)
2006-08-04 12:06 EDT, Matthias Clasen
no flags Details

  None (edit)
Description Matthias Clasen 2006-08-04 12:01:58 EDT
When I plug it into a current rawhide machine, gthumb-import is not started.

I'll attach lshal and /var/log/messages
Comment 1 Matthias Clasen 2006-08-04 12:03:24 EDT
Created attachment 133644 [details]
lshal output
Comment 2 Matthias Clasen 2006-08-04 12:06:34 EDT
Created attachment 133645 [details]
/var/log/messages fragment
Comment 3 Hans de Goede 2006-08-12 01:02:18 EDT
I have the same problem with my kodak ptp camera, I would like to help debug
this (I've just fixed the autoloading of joydev.ko when a joystick gets inserted
on 64 bits archs, so I'm getting to get somewhat familiar with udev & friends).
Can someone give me a hint where to start?
Comment 4 Matthias Clasen 2006-08-15 09:56:47 EDT
My camera works fine now, gthumb-import is started. 
Hans, do you still have problems ?
Comment 5 Hans de Goede 2006-08-15 13:14:39 EDT
On a fully up2date FC-5 boc gthumb-import didn't start last time I tried (couple
of days ago) I can give the same camera a spin on rawhide if you want.
Comment 6 Matthias Clasen 2006-08-15 13:28:11 EDT
yes, please. This is a rawhide bug. If you have problems on fc5, its best to
file a separate bug for that.
Comment 7 Hans de Goede 2006-08-18 01:23:16 EDT
Ok, works for me on rawhide, with everybody busy with FC-6 I won't even bother
filing a bug there (the camera does work when starting gthum manually).

Closing.

Note You need to log in before you can comment on or make changes to this bug.