Bug 201364 - Turning off selinux doesn't cause a reboot
Summary: Turning off selinux doesn't cause a reboot
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 6
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-04 16:50 UTC by Dan Carpenter
Modified: 2008-08-02 23:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-08 01:49:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Carpenter 2006-08-04 16:50:03 UTC
Description of problem:  I installed fc6test1_amd64.  I selected that selinux
should be disabled.  After the install the system didn't reboot so selinux was
still enabled.


Version-Release number of selected component (if applicable):  fc6test1_amd64


How reproducible:  Haven't tried.


Steps to Reproduce:
1.  Install fc6test1
2.  Select Selinux disabled
3.  After the install verify that SELINUX=disabled in /etc/sysconfig/selinux.
4.  Do something to violate the default selinux policy.
  
Actual results:
Selinux is enabled.

Expected results:
Selinux should be disabled.

Additional info:

Comment 1 Chris Lumens 2006-08-07 15:48:33 UTC
I am unable to reproduce this problem here.  After you clicked OK on the SELinux
page, did yo usee a message about how a reboot will be required?  Did it present
a message box at the end of firstboot saying it would reboot?

Comment 2 Dan Carpenter 2006-08-08 01:49:18 UTC
Crap...  I'm such an idiot.  I'm pretty sure just pressed enter without reading
that message box.  Closing this.


Note You need to log in before you can comment on or make changes to this bug.