Bug 201367 - aug 4th boot.iso backtrace
aug 4th boot.iso backtrace
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-04 13:03 EDT by Jason
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 09:39:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason 2006-08-04 13:03:37 EDT
Description of problem:
I downloaded august 4th's boot.iso from rawhide.  I burned it to CD, booted,
pressed enter when the fedora screen loaded.  I selected English and US, I was
trying a ftp install, I unselected IPv6, entered the download location and
directory pressed enter and I got a backtrace:

loader received sigsegv backtrace:
0x8048284
0xb7f27420
0x817e0bf
0x806a0f0
0x8065478
0x805e665
0x804af47
0x8153a07
0x8048131


Version-Release number of selected component (if applicable):
what ever is aug 4th boot.iso

How reproducible:
everytime

Steps to Reproduce:
1. download aug 4th boot.iso
2. boot and do a ftp install
3. enter download information and get backtrace
  
Actual results:
backtrace

Expected results:
install

Additional info:
The system is a tyan tiger S1832 motherboard (P3 850Mhz) with 256MB of RAM.  It
has an adaptec 2930U2 scsi card with 2 scsi hard drives.  The network is an
Intel 1000/GT which works great on FC5.
Comment 1 Jason 2006-08-05 20:35:50 EDT
sorry this bug is not fixed in the august 5th rawhide.  reopening.  Someone from
the redhat devel mailing list (see aug4th boot.iso backtrace) thinks this is
caused by not putting a / before the directory.
Comment 2 Chris Lumens 2006-08-07 09:39:24 EDT
Yes, it is fixed.  anaconda was not rebuilt on Friday, so the fix is not yet
available.  We'll probably rebuild today or tomorrow.

Note You need to log in before you can comment on or make changes to this bug.