Bug 201374 - (E1000) inconsistent {in-softirq-W} -> {softirq-on-W} usage.
Summary: (E1000) inconsistent {in-softirq-W} -> {softirq-on-W} usage.
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: All
OS: Linux
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
Whiteboard: bzcl34nup
Depends On:
TreeView+ depends on / blocked
Reported: 2006-08-04 17:43 UTC by Sarah Prelutsky
Modified: 2015-01-04 22:28 UTC (History)
3 users (show)

Clone Of:
Last Closed: 2008-05-06 16:11:38 UTC

Attachments (Terms of Use)
Dmesg (31.95 KB, text/plain)
2006-08-04 17:43 UTC, Sarah Prelutsky
no flags Details
NIC Stress Test script (1.01 KB, text/plain)
2006-08-04 17:46 UTC, Sarah Prelutsky
no flags Details
Lspci -v (10.69 KB, text/plain)
2006-08-04 17:49 UTC, Sarah Prelutsky
no flags Details

Description Sarah Prelutsky 2006-08-04 17:43:37 UTC
Created attachment 133649 [details]

Comment 1 Sarah Prelutsky 2006-08-04 17:43:37 UTC
Description of problem:
When i run a nic stress test the modul panics and halts the system

Version-Release number of selected component (if applicable):

How reproducible:
Every time

Steps to Reproduce:
1. Install System
2. Connect onboard nics with crossover cable
3. Run stress test script
Actual results:

The module panics and system hangs
Expected results:
Successfully pass stress test

Additional info:
Will attach dmesg, script and lspci -v

Comment 2 Sarah Prelutsky 2006-08-04 17:46:05 UTC
Created attachment 133650 [details]
NIC Stress Test script

Comment 3 Sarah Prelutsky 2006-08-04 17:49:12 UTC
Created attachment 133651 [details]
Lspci -v

Comment 4 Dave Jones 2006-09-14 06:01:14 UTC
Is this still happening with the current builds ?

Comment 5 Sarah Prelutsky 2006-09-14 17:13:49 UTC
I have not yet tried core6 test 2 but I will. The drivers from intel 7.2.7 fixed
the issue. And from jwlinville on rhel4u4beta(now final) 7.1.9-K4 fixed the
issue for rhel4u4.

Comment 6 Bug Zapper 2008-04-04 03:26:26 UTC
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers

Comment 7 Bug Zapper 2008-05-06 16:11:37 UTC
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.