Bug 201406 - dovecot-1.0-0.rc2 may hang Thunderbird while "Copying message to Sent folder..."
dovecot-1.0-0.rc2 may hang Thunderbird while "Copying message to Sent folder..."
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dovecot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Rockai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-04 16:54 EDT by Michal Jaegermann
Modified: 2014-01-21 17:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-27 15:26:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2006-08-04 16:54:32 EDT
Description of problem:

Many people observe hangs in Thunderbird during attempts to store
archival copies of an outgoing mail.  The problem is somewhat elusive
(it seems to depend on a timing, layout and other external factors
and not everybody is hit by it) and possibly really a Thunderbird issue
but this particular dovecot version triggers it.  Version 1.5.0.5
of Thunderbird does not really solves that regardless of some
reports to the contrary.

See a thread with http://www.dovecot.org/list/dovecot/2006-August/015138.html
for more insight.  This thread actually starts with
http://www.dovecot.org/list/dovecot/2006-July/014693.html

How reproducible:
Depends on your "luck".  Some accounts seems to be hit regularly,
other do not run into that at all.
Comment 1 Michal Jaegermann 2006-08-04 17:05:24 EDT
It appears that a replacement ssl-proxy-openssl.c from
http://www.dovecot.org/list/dovecot/2006-August/015160.html
actually helps (and maye really solves the issue; at least with
dovecot-1.0-0.rc5).

Note You need to log in before you can comment on or make changes to this bug.