Bug 201454 - rescue mode runs /usr/bin/ifconfig and fails to bring up network device
rescue mode runs /usr/bin/ifconfig and fails to bring up network device
Status: CLOSED DUPLICATE of bug 201372
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-05 12:37 EDT by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 09:37:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2006-08-05 12:37:55 EDT
Description of problem:
I waited long enough for rescue mode to bring up the network, just in case it
was trying ipv6 first (installer takes much longer now because of this), but
that was not it.  It just fails and waits forever.  It might or might not be
related with an attempt to run /usr/bin/ifconfig that gets an error printed to
the screen, scrambling it a bit.

Version-Release number of selected component (if applicable):
FC6T2-20060803.1

How reproducible:
Every time

Steps to Reproduce:
1.Boot up the DVD in rescue mode
2.Tell it to bring up the network interface with DHCP
  
Actual results:
Error about /usr/bin/ifconfig not being present (it should be /sbin/ifconfig, I
suppose) and then nothing

Expected results:
Network interface functional :-)

Additional info:
Comment 1 Chris Lumens 2006-08-07 09:37:58 EDT

*** This bug has been marked as a duplicate of 201372 ***

Note You need to log in before you can comment on or make changes to this bug.