Bug 201456 - no rhgb and no VT keymaps just because a serial console is in use
Summary: no rhgb and no VT keymaps just because a serial console is in use
Status: CLOSED DUPLICATE of bug 150769
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-05 16:53 UTC by Alexandre Oliva
Modified: 2014-03-17 03:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 14:31:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2006-08-05 16:53:46 UTC
When rc.sysinit detects that the console is not a VT, it refrains from setting
up the configured KEYMAP, from loading the default sysfont, such that my
BR-ABNT2 keyboard doesn't work properly in text mode, and even rhgb fails to be
launched, even if it's still specified in the kernel cmd line.

Is there any good reason to cripple the environment just because I've *added* a
serial console?

Comment 1 Bill Nottingham 2006-08-07 14:31:15 UTC

*** This bug has been marked as a duplicate of 150769 ***


Note You need to log in before you can comment on or make changes to this bug.