Bug 201458 - Remaining HIG improvements
Remaining HIG improvements
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: im-chooser (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
:
Depends On:
Blocks: FC6Desktop
  Show dependency treegraph
 
Reported: 2006-08-05 13:09 EDT by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.3.1-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-15 04:38:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2006-08-05 13:09:46 EDT
Thanks for the effort you put into HIGifying the im-chooser dialog, it fits in
much better now. There are a few small things that could still be done to make
it perfect:

1) The spacing between the section heading and the radio group is a bit too tight
   (compare the keyboard capplet)

2) We don't ever show separators in dialogs

3) The button spacing is not quite right, compare other capplets
Comment 1 Matthias Clasen 2006-08-05 13:11:42 EDT
More nitpicks: 

4) still misses an icon in the menu

5) You might want to make sure that the log out button has the same label 
   and icon as the button with the same purpose in the a11y capplet
Comment 2 Akira TAGOH 2006-08-06 21:47:41 EDT
Sure. thanks for your feedbacks.
Comment 3 Akira TAGOH 2006-08-15 04:38:43 EDT
should be fixed in 0.3.1-1 except the icon thing. I will close this bug so far
since there are already another bug to track it.

Note You need to log in before you can comment on or make changes to this bug.