Bug 201483 - Video Display applet
Video Display applet
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 201484 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-05 20:53 EDT by Leland C. Scott
Modified: 2008-03-18 14:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:34:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leland C. Scott 2006-08-05 20:53:07 EDT
Description of problem:

Starting up Gnome Display Applet using XDMCP over a local network brings up 
the applet display on the local user console display not on the remote XDMCP 
display session. You have to go to the local console display to see the 
applet’s window. This doesn’t seem to happen on the older FC3 system when I 
tried this on another computer as a test. Also the CPU usage jumps to 100% as 
well.

Version-Release number of selected component (if applicable):

None shown.

How reproducible:

Should happen everytime.

Steps to Reproduce:

Use a omputer on a LAN to login to a regular user account using XDMCP. Tryp to 
start the "display" applet under the "System" menu. Type in the root password 
when promted. What a bit then go check the main system console display.  

Actual results:

Display shows up on system con sole display, not on the remote XDMCP display.

Expected results:

Should show up on the right display local or remote depending on how one is 
loged in to the system.

Additional info:

Seems to work as expected on FC3. Don't know about FC4.
Comment 1 Matthias Clasen 2006-09-22 22:21:39 EDT
*** Bug 201484 has been marked as a duplicate of this bug. ***
Comment 2 Ray Strode [halfline] 2008-03-18 14:34:24 EDT
Hi,

We no longer support Fedora Core 5 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.