Bug 201495 - system does not recognize samba-share with 752gb of size
Summary: system does not recognize samba-share with 752gb of size
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-06 09:22 UTC by Steve
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-27 08:07:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve 2006-08-06 09:22:24 UTC
Description of problem:
i have a sama-share with about 752gb of size (raid-5). since (maybe)
kernel-2.6.17 this share is no more recognizably by the system. all other
shares, also mountetd with cifs, and these are smaller ones, are ok. i'm not
sure whether this is an kernel issue or not. 
when i make a: $ ls /mnt/share    
the output is: ls: reading directory /mnt/share/: Invalid argument
FC5 has no problems with this issue!


Version-Release number of selected component (if applicable):
kernel-2.6.17-1.2527.fc6
samba-client-3.0.23a-3
samba-common-3.0.23a-3

How reproducible:


Steps to Reproduce:
1. make a samba-share with (i think) more then 750gb
2. mount it with cifs (no errors)
3. see what you get
  
Actual results:


Expected results:


Additional info:


Note You need to log in before you can comment on or make changes to this bug.