Bug 201521 - Prioritize Message doesn't work
Summary: Prioritize Message doesn't work
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-07 02:46 UTC by Xiaohong Wang
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-13 03:15:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 350925 None None None Never

Description Xiaohong Wang 2006-08-07 02:46:09 UTC
Description of problem:


Version-Release number of selected component (if applicable):
evolution-2.7.4-4

How reproducible:
always

Steps to Reproduce:
1. Launch Mail-Evolution and create a new Mail Message
2. Compose the new message and select Insert -> Prioritize Message
3. Send the new message

  
Actual results:
Receive and check the new message in Inbox folder, it just like a normal
message, hasn't been marked as an important message


Expected results:


Additional info:

Comment 1 Matthew Barnes 2006-08-13 03:15:57 UTC
Closing this as NOTABUG, based on feedback from upstream:

it will not be marked in evolution as an important message as we still think
that the *user* has to decide whether a message is important to him or not, not
the sender. support for prioritizing a message in the composer was included for
outlook people, so i wouldn't consider this as a bug, but intended behaviour.


Note You need to log in before you can comment on or make changes to this bug.