Bug 201528 - Winbond SD card reader modules not autoloaded
Summary: Winbond SD card reader modules not autoloaded
Status: CLOSED DUPLICATE of bug 178998
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-07 06:14 UTC by Robert Hancock
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-15 23:54:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Hancock 2006-08-07 06:14:26 UTC
Description of problem:

The driver for the Winbond SD card reader in my laptop is not being autoloaded
automatically. In order to get it to work, I have to manually:

modprobe wbsd
modprobe mmc_block

This is a PnP device so I should think udev should be able to detect it and
automatically load the appropriate driver.

Version-Release number of selected component (if applicable):

udev-084-13

How reproducible:

Every time

Steps to Reproduce:
1. Boot up machine with Winbond SD card reader
2.
3.
  
Actual results:

Card reader cannot be accessed without manually loading modules.

Expected results:

Driver needed to access the card reader should be auto-loaded.

Additional info:

Comment 1 Robert Hancock 2006-08-15 23:54:26 UTC
It seems this is a duplicate - PnP device probing is not working at all currently.

*** This bug has been marked as a duplicate of 178998 ***


Note You need to log in before you can comment on or make changes to this bug.