Bug 201531 - epson pm-a850 printer malfunctions
epson pm-a850 printer malfunctions
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-07 03:22 EDT by Joel Rees
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-15 10:42:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (125.57 KB, text/plain)
2006-08-07 03:22 EDT, Joel Rees
no flags Details

  None (edit)
Description Joel Rees 2006-08-07 03:22:46 EDT
Description of problem:

Selecting the obvious drivers for the epson pm-a850 does not produce useful
results. Either the PM-850PT or the PM-970C will simply feed paper until you
shut the machine down.

Setting up queues for both at the same time results in printing almost working
with the PM-850T driver. The printable area will print, but the page will not
complete. (No final form-feed-type-action, the paper just sits in the printer as
if waiting for something more to be added.)


Version-Release number of selected component (if applicable):


How reproducible:

Every time.


Steps to Reproduce:
1. Set up queue.
2. Select driver.
3. Save printer setup.
4. Try to print.
  
Actual results:

Either the paper just feeds forever without printing, or the print stalls and
the fails to feed.

Expected results:

Well, you know, a printed page that ends up in the printer output tray.


Additional info:

The scanner works with Kooka with the PM-970C driver selected, but not with both.
Comment 1 Joel Rees 2006-08-07 03:22:49 EDT
Created attachment 133715 [details]
dmesg
Comment 2 Tim Waugh 2006-12-15 10:42:19 EST
There doesn't seem to be a driver for this particular printer.
Comment 3 Joel Rees 2006-12-15 23:59:09 EST
I should have mentioned, I suppose, that I have had this printer running with one or the other of the above 
mentioned drivers on FC4, and that it quit working with FC5. (Scanning on this beast is much better with 
FC5.)
Comment 4 Joel Rees 2006-12-16 08:44:18 EST
Okay, I dug out the manuals for this printer this evening, to see if it is a 24 or 48 nozzle printer, and I 
find that I had dug up, two years ago, that it is assumed to be the domestic (in other words, Japanese 
home market) version of the RX600 or RX610. So I tried the Epson Stylus Photo RX600 series drivers in 
the setup, and it works quite well. I can't judge all the differences between RX600, RX620, and RX630, 
but I do note two things --

Without Gutenprint installed, only the RX600 non-foomatic PPD worked, edge to edge on all edges, but 
it failed to eject the page at the end. With Gutenprint installed, and after testing some of the other 
printer/driver combinations, it ejects, but the trailing edge seems to get the last millimeter or so 
clipped.

I think it was the RX620 with the non-foomatic simplified driver, but one of the combinations printed 
the trailing edge pattern two centimeters before the trailing edge of the page.

Sorry for the noise.

Note You need to log in before you can comment on or make changes to this bug.