Bug 201539 - NFS oopses with kernel-smp-2.6.17-1.2157_FC5
NFS oopses with kernel-smp-2.6.17-1.2157_FC5
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-07 04:34 EDT by Pawel Salek
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-30 17:39:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (24.93 KB, text/plain)
2006-08-07 04:43 EDT, Pawel Salek
no flags Details

  None (edit)
Description Pawel Salek 2006-08-07 04:34:52 EDT
Description of problem:
 kernel-smp-2.6.17-1.2157_FC5 prints plenty of worrisome warnings, including
some oopses.

Version-Release number of selected component (if applicable):
 kernel-smp-2.6.17-1.2157_FC5

How reproducible:
Always.

Steps to Reproduce:
1. install the kernel
2. boot it.

3.
Comment 1 Pawel Salek 2006-08-07 04:43:51 EDT
Created attachment 133717 [details]
dmesg

I see the oops is still even with 2.6.17-1.2145_FC5smp but the bogus warnings
are gone.
Comment 3 Pawel Salek 2006-08-15 02:50:55 EDT
It appears that the problems are gone in kernel-smp-2.6.17-1.2174_FC5 - I booted
it yesterday and so far everything is fine. Older versions oopsed immediately.
Comment 4 Pawel Salek 2006-08-16 04:43:34 EDT
The problem is not entirely gone. Warnings:
Dead loop on netdevice eth1, fix it urgently!
are still there...
Comment 5 Pawel Salek 2006-09-30 17:39:15 EDT
"Dead loop" warnings are gone in kernel-smp-2.6.17-1.2187_FC5. Setting the
resolution to "ERRATA" since there is no "ERRATA to ERRATA" option :).

Note You need to log in before you can comment on or make changes to this bug.