Bug 20162 - kde statkde does not work. I use RedHat linux 7.0 with KDE 2 from rawhide.
kde statkde does not work. I use RedHat linux 7.0 with KDE 2 from rawhide.
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-01 16:43 EST by Knut J BJuland
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-01 16:43:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Knut J BJuland 2000-11-01 16:43:28 EST
Session management error: Authentication Rejected, reason : None of the
authentication protocols specified are supported and host-based
authentication failed
kdeinit: error while loading shared libraries:
/usr/lib/qt-2.2.1/lib/libqt.so.2: undefined symbol: glXCreateGLXPixmapMESA
ERROR: KUniqueApplication: Trying to launch kdeinit.
Session management error: Authentication Rejected, reason : None of the
authentication protocols specified are supported and host-based
authentication failed
QSocketNotifier: Multiple socket notifiers for same socket 6 and type read

 ** Warning ** unix_connect: can't connect to server
(unix:/tmp/mcop-knutjbj/knut_-105b-39f71d63)
KLauncher doing clientStarted(`kwin')
kwin: it looks like there's already a window manager running. kwin not
started
 ** Warning ** unix_connect: can't connect to server
(unix:/tmp/mcop-knutjbj/knut_-105b-39f71d63)

 ** Warning ** unix_connect: can't connect to server
(unix:/tmp/mcop-knutjbj/knut_-105b-39f71d63)

 ** Warning ** unix_connect: can't connect to server
(unix:/tmp/mcop-knutjbj/knut_-105b-39f71d63)

 ** Warning ** unix_connect: can't connect to server
(unix:/tmp/mcop-knutjbj/knut_-105b-39f71d63)

 ** Warning ** unix_connect: can't connect to server
(unix:/tmp/mcop-knutjbj/knut_-105b-39f71d63)

 ** Warning ** unix_connect: can't connect to server
(unix:/tmp/mcop-knutjbj/knut_-105b-39f71d63)

 ** Warning ** unix_connect: can't connect to server
(unix:/tmp/mcop-knutjbj/knut_-105b-39f71d63)
Aplay: version 0.5.9b by Jaroslav Kysela <perex@suse.cz>
Error: unable to obtain longname: No such file or directory
kdeinit: Fatal IO error: client killed
KLauncher: Exiting on signal 1
Comment 1 Bernhard Rosenkraenzer 2000-11-02 05:58:58 EST
The problem is that you are using  a non-Mesa GL library (see the undefined symbol message), probably NVidia's closed-source drivers.
We do not support this configuration.

If you get the Qt SRPM and recompile (rpm --rebuild qt-2.1.1-6.src.rpm), you should get a Qt binary that will fix the problem for you (but this binary will break for Mesa users).

Note You need to log in before you can comment on or make changes to this bug.