Bug 201661 - The Installation is failed just before Starting First-time boot configuration
The Installation is failed just before Starting First-time boot configuration
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Xen Maintainance List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-07 20:47 EDT by Jong Bae KO
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-19 07:32:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jong Bae KO 2006-08-07 20:47:12 EDT
Description of problem:
After installed FC6-Test2
the Machine reboot the system for first-time configuration.
But It does not go the stating first-tiem boot configuration stage.
just Hanging.

Version-Release number of selected component (if applicable):
FC6-Test2-re20060803.1

How reproducible:


Steps to Reproduce:
1. just follow the installation
2. reboot the system
3. 
  
Actual results:
Hanging

Expected results:
Starting first-tiem boot configuration stage

Additional info:
Comment 1 Chris Lumens 2006-08-08 13:37:56 EDT
Can you please attach /tmp/firstboot-crash.log to this bug report?  What sort of
video hardware is in your computer?  What are you seeing displayed on the screen
when it hangs?
Comment 2 Jong Bae KO 2006-08-10 03:13:12 EDT
i am using Asus extreme N6200TC. 

The screen shows that:
Starting Avahi daemon: [ok]
Starting HAL daemon:[ok]
Starting Xend:[ok]
/usr/share/system-config-soundcard/soundcard.py:120:Gtk DeprecationWarning:
gtk.timeout_add is deprecated, use gobject.timeout_add in self.sub_device_menu =
gtk.OptionMenu()
Loading /lib/kbd/keymaps/i386/qwerty/us.map.gz

And then Hanging!
I can not use a keyboard and mouse click but a mouse cursor can move.

ps. This installation failed in Full installation(with all applications). But I
can install with default installation(i didn't add any applications). so may
crashed with some application.
Comment 3 Jong Bae KO 2006-08-10 03:25:14 EDT
it doesn't have file(/tmp/firstboot-crash.log)
Comment 4 John Poelstra 2006-08-15 22:04:26 EDT
I've seen this same problem two times doing an install of FC6T2 on x86_64 when
xen packages are part of the initial install set.... all the services start okay
and then firstboot completely hangs the box.

If I don't select xen packages everything works fine.
Comment 5 Chris Lumens 2006-08-16 13:37:32 EDT
Sounds like a Xen problem to me, then.  Or at least, something happening because
of Xen that I don't know about.
Comment 6 Stephen Tweedie 2007-03-16 10:53:12 EDT
Does this still happen with FC6/final?
Comment 7 Jong Bae KO 2007-03-18 21:23:44 EDT
No, It is ok in FC6/final.

Note You need to log in before you can comment on or make changes to this bug.