Bug 201672 - Cannot delete empty folder, it prompts "Directory not empty"
Cannot delete empty folder, it prompts "Directory not empty"
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-08 03:17 EDT by Xiaohong Wang
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-02 10:26:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (111.73 KB, image/png)
2006-08-08 03:17 EDT, Xiaohong Wang
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 350913 None None None Never

  None (edit)
Description Xiaohong Wang 2006-08-08 03:17:01 EDT
Description of problem:


Version-Release number of selected component (if applicable):
evolution-2.7.4-4

How reproducible:
always

Steps to Reproduce:
1. Launch Mail-Evolution
2. Create a new folder named "Backup" under "On This Computer"
3. Right click "Inbox" under "On This Computer" and select "Copy" to folder "Backup"
4. Right click "Drafts" under "On This Computer" and select "Copy" to folder
"Inbox" (Backup - Inbox)
5. Rename "Inbox" (which is under "Backup") to "Inbox-backup"
6. Remove "Drafts" (which is under "Inbox-backup") to folder "Backup", that is
to say now "Inbox-backup" and "Drafts" are all under "Backup"
7. Right click "Inbox-backup" and select "Delete"

  
Actual results:
Cannot delete the folder although it is empty. pls see attached screenshot.


Expected results:


Additional info:
Comment 1 Xiaohong Wang 2006-08-08 03:17:01 EDT
Created attachment 133774 [details]
screenshot
Comment 2 Matthew Barnes 2007-01-02 10:26:28 EST
Closing as UPSTREAM since I forwarded this upstream awhile back.  I will
continue to track the problem there.  Please refer to [1] for further updates.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=350913

Note You need to log in before you can comment on or make changes to this bug.