Bug 201675 - fc6test2 DVD iso seems to be broken.
fc6test2 DVD iso seems to be broken.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-08 04:35 EDT by Wes Armour
Modified: 2014-01-21 17:54 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-08 11:40:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wes Armour 2006-08-08 04:35:59 EDT
Description of problem:

Downloaded the test 2 DVD iso from different servers (ftp) and the md5sum is
incorrect. There also seems to be a gig missing. 
http doesn't work either.

Version-Release number of selected component (if applicable):

fc6test2

How reproducible:

always

Steps to Reproduce:
1. Try to download dvd iso from any mirror.

  
Actual results:

corrupted iso

Expected results:

New fc6test2!!!!

Additional info:

None.
Comment 1 Jesse Keating 2006-08-08 07:01:42 EDT
You need to use sha1sum instead of md5sum.  Does that sum look better?
Comment 2 Wes Armour 2006-08-08 08:01:48 EDT
Ooops! Thanks for that.

I still get a bad download:

ll FC-6-Test2-i386-DVD\(5\).iso 
-rw-rw-r-- 1 wa78 wa78 2.0G Aug  8 12:52 FC-6-Test2-i386-DVD(5).iso

 sha1sum FC-6-Test2-i386-DVD\(5\).iso 
f24d8bb3c154c939e1a252455fe6058d14a1fa34  FC-6-Test2-i386-DVD(5).iso

After a bit of playing I found that I get no http, just returns a 4K file. With
ftp I can get 2GB. I think that this is caused by a proxy server that I am behind. 

*Sorry for wasting your time!!!!*

http reports a file size of ~3GB and so the connection is droped at the start of
the download. ftp reports an unknown file size and I get to download up to 2GB
then the connection is cut.

I guess I'll have to download the cd iso's but I have no blank cd's :(

Maybe an nfs install...... :)

Thanks for your help,

Wes. 
Comment 3 David Timms 2006-08-14 06:51:33 EDT
See release notes for warning about ftp/http downloads using certain
applications that can not successfully download files >2.0GB.
http://fedora.redhat.com/docs/release-notes/fc6test2/
find Installation-Related Notes

Note You need to log in before you can comment on or make changes to this bug.