Bug 201679 - system-config-display does not correctly set keyboard language
system-config-display does not correctly set keyboard language
Status: CLOSED DUPLICATE of bug 145316
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-08 05:25 EDT by Andreas Thienemann
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-09 18:23:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Thienemann 2006-08-08 05:25:08 EDT
system-config-display-1.0.37-2 does disregard the local keyboard setting and
configures a new xorg.conf file with the language "us".

Subsequently calling system-config-keyboard and confirming the german
latin1-nodeadkeys option fixes the file.
Comment 1 Matthias Clasen 2006-09-26 13:20:45 EDT
Turns out that system-config-keyboard is just as bad. If I change the layout
there, it messes up the configuration of the running X server and confuses 
the keyboard indicator applet to the point where it cannot switch layouts anymore.
Comment 2 Andreas Thienemann 2006-09-26 13:36:38 EDT
I did call system-config-keyboard in text-mode.
So there was nothing on the running server to mess up.
Comment 3 Adam Jackson 2007-04-09 18:23:18 EDT

*** This bug has been marked as a duplicate of 145316 ***

Note You need to log in before you can comment on or make changes to this bug.