Bug 201682 - After fresh install, yum update fails
After fresh install, yum update fails
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-08 05:56 EDT by David Miller
Modified: 2014-01-21 17:54 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-09 17:21:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Miller 2006-08-08 05:56:57 EDT
Description of problem:

After a fresh FC6-test2 install a simply yum update fails
with the following dependency failure:

--> Processing Dependency: libebook-1.2.so.5 for package: control-center
--> Finished Dependency Resolution
Error: Missing Dependency: libebook-1.2.so.5 is needed by package control-center

This is strange because /usr/lib/libebook-1.2.so.5 is already
installed on the system, provided by package evolution-data-server-1.7.4-3

Version-Release number of selected component (if applicable):


How reproducible:

Every time

Steps to Reproduce:
1. Install FC6-test2 on x86
2. Run "yum update" as root
3.
  
Actual results:

Fails with bogus dependency failure.

Expected results:

Successful package update.

Additional info:
Comment 1 Jeremy Katz 2006-08-09 17:21:30 EDT
The devel tree was in the process of getting the next gnome build through
(including an evolution-data-server bump) and so was in an inconsistent state.

Note You need to log in before you can comment on or make changes to this bug.