Bug 201727 - Browser's file browser won't show files, only directories
Browser's file browser won't show files, only directories
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
4
All Linux
medium Severity high
: ---
: ---
Assigned To: Kai Engert (:kaie) (on vacation)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-08 11:36 EDT by Marcos Marado
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 16:54:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcos Marado 2006-08-08 11:36:33 EDT
Description of problem:
Seamonkey's file browser stopped working (as file browser I mean when you click
in a "Browse..." button): while browsing a directory with files inside, the
files won't show. I think it might have something to do with the extension
filter, since no options are showing there.

If you want a screenshot I can arrange it, I just have to upload it using
another browser :-P

Version-Release number of selected component (if applicable):
seamonkey-1.0.4-0.4.2.fc4


How reproducible: Allways


Steps to Reproduce:
1. Open browser
2. Go to a website with a form with a "browse button"
3. try to get a file to upload
  
Actual results:
No files appear to be selected

Expected results:
The window should show the files in the selected directory

Additional info:
This only happens in this seamonkey version, I did the yum update of it
yesterday and before this version I hadn't this problem.
Comment 1 Kai Engert (:kaie) (on vacation) 2006-09-20 16:54:47 EDT
What you describe works fine for me on seamonkey 1.0.5 on FC5.

Did you verify that you selected "all files" in the "file type" drop down?

I'm sorry but I'm no longer working on FC4, because it has reached the EndOfLive
phase. Could you please consider to upgrade to FC5?

Note You need to log in before you can comment on or make changes to this bug.