Bug 20173 - No way to select multiple RPMS at same time
Summary: No way to select multiple RPMS at same time
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnorpm   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-02 03:06 UTC by Brian Z
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-02 16:40:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Z 2000-11-02 03:06:16 UTC
It would be nice of GnoRPM had a way to select multiple RPMs at the same
time, rather than selecting each individually and clicking add.  Possible
this could be done in a mannor similar to windows (where you click on the
first file, hold the shift key, and click on the last file)?  Any
improvement here would be appreciated.  I'm reporting this as a bug rather
than an enhancement because it is really hard, time consuming, and prone to
errors (missing a file accidently) to do updates/installs involving many
files.  Thanks!

Comment 1 Brian Z 2000-12-03 21:05:41 UTC
It's been a month now.  Just checking on the status of this feature request.  
Could we get it assigned to someone?

Comment 2 Alan Cox 2000-12-12 20:38:03 UTC
The text view supports multiple selections fine. The graphical one isnt likely
to get fixed until Gnorpm
1.0 (probably 3-6 months away)


Comment 3 Brian Z 2000-12-13 01:31:18 UTC
That's fine.  I just would like my suggestions to be here for reference as it
developes.  Just checking that someone got the request. :)  Thanks!

Comment 4 Alexander Larsson 2001-08-02 16:40:37 UTC
In order to get the developers and maintainers of GnoRPM to look at this bug I
have moved it to the GnoRPM category in the Gnome bug tracker. It can be found
at http://bugzilla.gnome.org/show_bug.cgi?id=58453, where you can add yourself
to the cc-field if you want to recieve information about changes to the bug tatus.



Note You need to log in before you can comment on or make changes to this bug.