Bug 201740 - Sort Lists don't seem to work
Sort Lists don't seem to work
Status: CLOSED DUPLICATE of bug 146883
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-08 13:41 EDT by Martin C. Messer
Modified: 2013-04-02 00:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-08 13:55:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Martin C. Messer 2006-08-08 13:41:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060614 Fedora/1.5.0.4-1.2.fc5 Firefox/1.5.0.4 pango-text

Description of problem:
Neither the pre-seeded Sort Lists or custom lists that I create are working. For example, there is a built-in Sort List for months (January, February,...December). According to OO.org's documentation and user forums, I should be able to type 'January' into a cell and then drag the lower right corner (+) and have the months pre-filled based on this Sort List. That doesn't happen. Instead I always get the 'Fill Series' dialog.

Version-Release number of selected component (if applicable):
openoffice.org-calc-2.0.2-5.17.2

How reproducible:
Always


Steps to Reproduce:
1. Type 'January' into A1
2. Grab bottom right corner and drag the cell
3. Release


Actual Results:
'Fill Series' dialog appears

Expected Results:
If the first value (A1) matches a Sort List, I expect the values in the Sort List to be filled into the selection.

Additional info:
Comment 1 Caolan McNamara 2006-08-08 13:55:46 EDT
"Red Hat reviews and scrubs its code for intellectual property issues. Our
approach has always been conservative, i.e., if there is any question, resolve
the issue or remove the code.  Red Hat recently implemented a number of changes
in its distribution of OpenOffice to address such issues.  These changes should
not be construed as implying any immediate intellectual property problem;
rather, they have been implemented to assure that no such immediate problems
arise. While implementing these changes in our own distribution of OpenOffice,
we have also made them available upstream to the OpenOffice project."

sucks, doesn't it. selecting "Formula" fill from that dialog is the closest fit.

*** This bug has been marked as a duplicate of 146883 ***

Note You need to log in before you can comment on or make changes to this bug.