Bug 201742 - sh: /usr/bin/ifconfig not found
sh: /usr/bin/ifconfig not found
Status: CLOSED DUPLICATE of bug 201372
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-08 13:45 EDT by Jerry Amundson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-08 13:49:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry Amundson 2006-08-08 13:45:30 EDT
Description of problem: "linux rexsc


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Disc 1 : "linux rescue", ok, ok, ok.
2. "Yes" (start network interfaces), deselect DHCP, enter ip/mask, ok. Leave
eth1 (if appl.), gw and dns blank
3.
  
Actual results:
Error... sh: /usr/bin/ifconfig not found

Expected results:
Sometimes, rescue is hung, sometimes not.

Additional info:
Comment 1 Chris Lumens 2006-08-08 13:49:24 EDT

*** This bug has been marked as a duplicate of 201372 ***

Note You need to log in before you can comment on or make changes to this bug.