Bug 2017570 - mod_http2-1.15.24-1.fc35 not present in F35 updates
Summary: mod_http2-1.15.24-1.fc35 not present in F35 updates
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mod_http2
Version: 35
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Luboš Uhliarik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 2016714 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-10-26 20:43 UTC by Bojan Smojver
Modified: 2021-11-03 01:12 UTC (History)
3 users (show)

Fixed In Version: mod_http2-1.15.24-1.fc35
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-11-03 01:12:13 UTC
Type: Bug


Attachments (Terms of Use)

Description Bojan Smojver 2021-10-26 20:43:25 UTC
Description of problem:

mod_http2-1.15.24-1.fc35 not present in F35 updates. Could you please submit the koji build to bodhi.

https://koji.fedoraproject.org/koji/buildinfo?buildID=1835346

Comment 1 Joe Orton 2021-10-27 07:33:18 UTC
*** Bug 2016714 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2021-10-27 07:33:44 UTC
FEDORA-2021-a628f37393 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2021-a628f37393

Comment 3 Bojan Smojver 2021-10-27 09:25:49 UTC
Thanks!

Comment 4 Fedora Update System 2021-10-27 19:00:19 UTC
FEDORA-2021-a628f37393 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-a628f37393`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-a628f37393

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2021-11-03 01:12:13 UTC
FEDORA-2021-a628f37393 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.