Bug 201787 - GDM can be used to test the existence of a user name
GDM can be used to test the existence of a user name
Status: CLOSED DUPLICATE of bug 197748
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
6
All Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-08 16:23 EDT by Felix Schwarz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-08 22:05:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felix Schwarz 2006-08-08 16:23:05 EDT
The GDM screen shows different error messages depending on the given user name.
If the user does not exist, a dialog box pops up ("Authentication failed"). If
just the password is wrong, there is an error message on the GDM screen saying
that the "password is wrong or the user does not exist".
Comment 1 Ray Strode [halfline] 2006-08-08 22:05:37 EDT

*** This bug has been marked as a duplicate of 197748 ***

Note You need to log in before you can comment on or make changes to this bug.