Bug 201811 - command "id root" generates segmentation fault after upgrade
command "id root" generates segmentation fault after upgrade
Status: CLOSED DUPLICATE of bug 200327
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: coreutils (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Depends On:
  Show dependency treegraph
Reported: 2006-08-08 20:19 EDT by Kamakshi Narasimhan
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-09 04:12:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kamakshi Narasimhan 2006-08-08 20:19:32 EDT
Description of problem: The command "id root" is generating segmentation fault
after upgrade of Linux ES 3 server from Update 5 to Update 8 version.

Version-Release number of selected component (if applicable): Redhat Linux ES3
Update 8

How reproducible: Yes

Steps to Reproduce:
1. Linux ES 3 with Update 8 version.
2. Run command "id root"
[root@nsm225 etc]# id root
Segmentation fault

id for other users works fine.
Actual results:

Expected results:

Additional info:
Comment 1 Tim Waugh 2006-08-09 04:12:40 EDT

*** This bug has been marked as a duplicate of 200327 ***

Note You need to log in before you can comment on or make changes to this bug.