Bug 2018232 - Kuryr CI broken due to PrettyTable being bumped in global-constraints.txt
Summary: Kuryr CI broken due to PrettyTable being bumped in global-constraints.txt
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.9
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.8.z
Assignee: Michał Dulko
QA Contact: Jon Uriarte
URL:
Whiteboard:
Depends On: 2018148
Blocks: 2018244
TreeView+ depends on / blocked
 
Reported: 2021-10-28 14:53 UTC by OpenShift BugZilla Robot
Modified: 2021-11-11 20:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-11-11 20:12:40 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift kuryr-kubernetes pull 587 0 None open [release-4.8] Bug 2018232: Update TOX_CONSTRAINTS_FILE for stable/xena 2021-10-28 14:54:16 UTC
Red Hat Product Errata RHBA-2021:4109 0 None None None 2021-11-11 20:12:44 UTC

Description OpenShift BugZilla Robot 2021-10-28 14:53:04 UTC
+++ This bug was initially created as a clone of Bug #2018148 +++

+++ This bug was initially created as a clone of Bug #2018146 +++

Description of problem:
tox and py3 jobs are broken.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

--- Additional comment from Michał Dulko on 2021-10-28 11:02:02 UTC ---

This is not happening in 4.10, so closing it immediately.

Comment 3 Michał Dulko 2021-10-29 08:30:04 UTC
CI allowed the patch to merge, so this is verified.

Comment 6 errata-xmlrpc 2021-11-11 20:12:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.19 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:4109


Note You need to log in before you can comment on or make changes to this bug.