This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 201825 - error during startup: udev_mode_symlink: symlink(ram1, /dev/ram) failed: File exists
error during startup: udev_mode_symlink: symlink(ram1, /dev/ram) failed: File...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
: 201824 (view as bug list)
Depends On:
Blocks: OLPCTracker
  Show dependency treegraph
 
Reported: 2006-08-09 00:00 EDT by Christopher Blizzard
Modified: 2013-03-05 22:46 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 06:24:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot of the issue (220.33 KB, image/png)
2006-08-09 00:00 EDT, Christopher Blizzard
no flags Details

  None (edit)
Description Christopher Blizzard 2006-08-09 00:00:36 EDT
We get this on build59 of our OLPC builds, listed here:

http://olpc.download.redhat.com/olpc/streams/development/build59-20060808_1153/images-rpm/

I will attach a screenshot.  Probably cosmetic, but still ugly.

Reported by Teus Benschop.  Thanks!
Comment 1 Christopher Blizzard 2006-08-09 00:00:37 EDT
Created attachment 133836 [details]
screenshot of the issue
Comment 2 Harald Hoyer 2006-08-09 05:07:56 EDT
*** Bug 201824 has been marked as a duplicate of this bug. ***
Comment 3 Harald Hoyer 2006-08-09 05:11:02 EDT
Why does this not show up in FC6 original testing?
Custom initramfs?
Comment 4 Christopher Blizzard 2006-08-09 09:06:25 EDT
Yes, we have a custom initramfs for OLPC.
Comment 5 Harald Hoyer 2006-09-28 12:27:43 EDT
Then make ram a symlink to ram1!
Comment 6 sangu 2006-09-28 13:49:22 EDT
starting udev: udevd-event[???]: udev_node_symlink: symlink(../../sda7,
/dev/disk/by-label/) failed: File exists

rawhide 20060929,  udev-095-10, mkinitrd-5.1.18-1, kernel-2.6.18-1.2699.fc6
Comment 7 Matthew Miller 2007-04-06 14:18:00 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]

Note You need to log in before you can comment on or make changes to this bug.