Bug 201838 - Include Language pack for Punjabi (pa-IN)
Summary: Include Language pack for Punjabi (pa-IN)
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords: Translation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-09 10:31 UTC by A S Alam
Modified: 2013-07-03 00:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-13 06:44:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description A S Alam 2006-08-09 10:31:27 UTC
Description of problem:
Punjabi (pa-IN) language is released for Firefox, Can you please inlucde
Language package for Firefox

Version-Release number of selected component (if applicable):
firefox-1.5.0.6-3

Addition Information:
Punjabi Language is released from Offical web-iste
http://www.mozilla.com/firefox/all.html

ftp://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.5.0.6/linux-i686/pa-IN/

sorry, but I don't know, from where I can get Language XPI:(

Comment 1 Jaswinder Singh 2006-09-13 03:33:53 UTC
Firefox is released and available for pa_IN, then why not released for RHEL5. If
possible please include punjabi version of firefox in coming release.

Comment 2 Christopher Aillon 2006-09-13 06:44:33 UTC
This is CANTFIX.  If you include the pa-IN langpack, it won't work in Firefox
because it is broken somehow.  Also, it will cause the browser to display an
error message at startup.  If anybody can figure out how to fix this, please get
involved upstream.


Note You need to log in before you can comment on or make changes to this bug.