Bug 2018436 - python-filelock-3.8.0 is available
Summary: python-filelock-3.8.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-filelock
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Scott K Logan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-10-29 10:21 UTC by Upstream Release Monitoring
Modified: 2022-08-11 17:37 UTC (History)
2 users (show)

Fixed In Version: python-filelock-3.7.1-1.fc38 python-filelock-3.7.1-1.fc37
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-08-10 15:03:36 UTC
Type: ---


Attachments (Terms of Use)
[patch] Update to 3.4.0 (#2018436) (1.01 KB, patch)
2021-11-16 11:22 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.4.1 (#2018436) (1022 bytes, patch)
2021-12-26 14:57 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.5.0 (#2018436) (1.08 KB, patch)
2022-02-15 09:58 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.7.1 (#2018436) (1.08 KB, patch)
2022-05-31 20:23 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.8.0 (#2018436) (1.09 KB, patch)
2022-08-10 06:46 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2021-10-29 10:21:13 UTC
Latest upstream release: 3.3.2
Current version/release in rawhide: 3.3.1-1.fc36
URL: https://github.com/benediktschmitt/py-filelock

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/11739/

Comment 1 Upstream Release Monitoring 2021-10-29 10:21:16 UTC
An unexpected error occurred while creating the scratch build and has been automatically reported. Sorry!

Comment 2 Upstream Release Monitoring 2021-11-16 11:22:08 UTC
Latest upstream release: 3.4.0
Current version/release in rawhide: 3.3.1-1.fc36
URL: https://github.com/benediktschmitt/py-filelock

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/11739/

Comment 3 Upstream Release Monitoring 2021-11-16 11:22:11 UTC
Created attachment 1842008 [details]
[patch] Update to 3.4.0 (#2018436)

Comment 4 Upstream Release Monitoring 2021-11-16 11:26:22 UTC
the-new-hotness/release-monitoring.org's scratch build of python-filelock-3.4.0-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=78947924

Comment 5 Upstream Release Monitoring 2021-12-26 14:57:15 UTC
Latest upstream release: 3.4.1
Current version/release in rawhide: 3.3.1-1.fc36
URL: https://github.com/benediktschmitt/py-filelock

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11739/

Comment 6 Upstream Release Monitoring 2021-12-26 14:57:19 UTC
Created attachment 1847817 [details]
Update to 3.4.1 (#2018436)

Comment 7 Upstream Release Monitoring 2021-12-26 15:01:35 UTC
the-new-hotness/release-monitoring.org's scratch build of python-filelock-3.4.1-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=80499919

Comment 8 Upstream Release Monitoring 2021-12-26 17:24:56 UTC
Latest upstream release: 3.4.2
Current version/release in rawhide: 3.3.1-1.fc36
URL: https://github.com/benediktschmitt/py-filelock

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11739/

Comment 9 Upstream Release Monitoring 2021-12-26 17:25:00 UTC
Scratch build failed. Details bellow:

GenericError: File upload failed: cli-build/1640539498.4317675.bVQqtUAG/python-filelock-3.4.2-1.fc34.src.rpm
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 3000, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 2935, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 10 Upstream Release Monitoring 2022-02-15 09:58:34 UTC
Latest upstream release: 3.5.0
Current version/release in rawhide: 3.3.1-2.fc36
URL: https://github.com/benediktschmitt/py-filelock

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11739/

Comment 11 Upstream Release Monitoring 2022-02-15 09:58:38 UTC
Created attachment 1861178 [details]
Update to 3.5.0 (#2018436)

Comment 12 Upstream Release Monitoring 2022-02-15 10:04:10 UTC
the-new-hotness/release-monitoring.org's scratch build of python-filelock-3.5.0-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=82844187

Comment 13 Upstream Release Monitoring 2022-02-16 14:11:44 UTC
Latest upstream release: 3.5.1
Current version/release in rawhide: 3.3.1-2.fc36
URL: https://github.com/benediktschmitt/py-filelock

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11739/

Comment 14 Upstream Release Monitoring 2022-02-16 14:11:48 UTC
Scratch build failed. Details bellow:

GenericError: File upload failed: cli-build/1645020706.710049.aDTwJLGR/python-filelock-3.5.1-1.fc34.src.rpm
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 3000, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 2935, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 15 Upstream Release Monitoring 2022-02-17 18:54:08 UTC
Latest upstream release: 3.6.0
Current version/release in rawhide: 3.3.1-2.fc36
URL: https://github.com/benediktschmitt/py-filelock

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11739/

Comment 16 Upstream Release Monitoring 2022-02-17 18:54:11 UTC
Scratch build failed. Details bellow:

GenericError: File upload failed: cli-build/1645124050.4938285.vpDGFGtb/python-filelock-3.6.0-1.fc34.src.rpm
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 3027, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 2962, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 17 Upstream Release Monitoring 2022-05-13 09:53:06 UTC
Latest upstream release: 3.7.0
Current version/release in rawhide: 3.3.1-2.fc36
URL: https://github.com/benediktschmitt/py-filelock

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11739/

Comment 18 Upstream Release Monitoring 2022-05-13 09:53:09 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1652435588.3546128.YJHGEUnY/python-filelock-3.7.0-1.fc34.src.rpm
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 3053, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 2988, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 19 Upstream Release Monitoring 2022-05-31 20:23:19 UTC
Latest upstream release: 3.7.1
Current version/release in rawhide: 3.3.1-2.fc36
URL: https://github.com/benediktschmitt/py-filelock

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11739/

Comment 20 Upstream Release Monitoring 2022-05-31 20:23:23 UTC
Created attachment 1885614 [details]
Update to 3.7.1 (#2018436)

Comment 21 Upstream Release Monitoring 2022-05-31 20:28:57 UTC
the-new-hotness/release-monitoring.org's scratch build of python-filelock-3.7.1-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=87749019

Comment 22 Upstream Release Monitoring 2022-08-10 06:46:22 UTC
Releases retrieved: 3.8.0
Upstream release that is considered latest: 3.8.0
Current version/release in rawhide: 3.3.1-5.fc37
URL: https://github.com/benediktschmitt/py-filelock

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11739/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-filelock

Comment 23 Upstream Release Monitoring 2022-08-10 06:46:25 UTC
Created attachment 1904638 [details]
Update to 3.8.0 (#2018436)

Comment 24 Upstream Release Monitoring 2022-08-10 06:50:12 UTC
the-new-hotness/release-monitoring.org's scratch build of python-filelock-3.8.0-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=90666242

Comment 25 Fedora Update System 2022-08-10 14:59:28 UTC
FEDORA-2022-ec3bbd755e has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2022-ec3bbd755e

Comment 26 Fedora Update System 2022-08-10 15:03:36 UTC
FEDORA-2022-ec3bbd755e has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 27 Fedora Update System 2022-08-10 15:06:25 UTC
FEDORA-2022-f2333c0e92 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-f2333c0e92

Comment 28 Fedora Update System 2022-08-11 17:37:26 UTC
FEDORA-2022-f2333c0e92 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.